Вы здесь:
 
 
 
 
 
 

Обновить Joomla 1.5.x до Joomla 2.5 - jUpgrade

Категория - Компоненты Joomla  |  16.03.2013 12:15
Оценить
(2 голоса)
joomla 1.5 joomla 2.5 компонент
Здравствуйте дорогие друзья. Вы же уже знаете, что разработчики не поддерживают версию Joomla 1.5 и уже пора переходить на версию Joomla 2.5. Вот для таких действий и нужен компонент  jUpgrade. С его помощью, в свое время можно было обновиться с Joomla 1.5.x до Joomla 1.6, а теперь и до версии Joomla 2.5.
 
Обновление до версии Joomla 2.5 идентична, как и до версии Joomla 1.6, так что не особого внимания к цифрам в версии приделать не стоит.

Требования компонента jUpgrade для обновления до Joomla 1.6:

  • PHP 5.x
  • Curl module of PHP enabled
  • Joomla 1.5
  • A Browser with Javascript/jQuery support

Что он может перенести со старой версии Joomla:

  • Баннеры – 100%
  • Категории – 90%
  • Контакты – 100%
  • Контент – 90%
  • Меню – 50%
  • Модули – 50%
  • Новости – 100%
  • Пользователей – 95%
  • Ссылки – 100%
  • Шаблоны – 20%

Установка компонента и обновление старой версии до Joomla 1.6:

Сначала нужно зайти в административную часть Joomla 1.5 и потом зайти в меню установки ( см. на фото)

Потом нужно выбрать установочный файл компонента.

После установки компонента jUpgrade, идем в «Компоненты — jUpgrade» и жмем единственную кнопку «jUpgrade»

start-jupgrade-Joomla

Начало обновления Joomla 1.5 до Joomla 1.6

И на этом ваша Joomla 1.5, стает Joomla 1.6.

Единственный баг, который был замечен в работе компонента, так это ошибки в прогресс баре на Internet Explorer (Windows XP).

  • Рекомендуем!

Доп. информация по Обновить Joomla 1.5.x до Joomla 2.5 - jUpgrade

Прокомментировать "Обновить Joomla 1.5.x до Joomla 2.5 - jUpgrade"

Хотите скачать шаблон Joomla или расширение?
Убедитесь, что вы вводите (*) требуемую информацию, где проситься.
Основной HTML-код не допускается.

 
 
 
 
 
 
-