Вы здесь:
 
 
 
 
 
 

Когда следует обновлять Joomla

altДля самых свежих версий, а так же версий долгосрочной поддержки постоянно выпускаются релизы безопасности. Поэтому, если новая версия не особо нравится, то лучше всего проводить обновление системы безопасности нынешней версией. Когда закончится поддержка версии Joomla 2.5  в пределах марта 2014 года запланирован выпуск свежей LTS версии 3.5. Версии 1.5, а также 2.5 уже успели себя зарекомендовать, как стабильные и надёжные для работы. Разработчики планируют повторить цикл с поколением 4х Joomla. При всех переходах на последующую версию, может случиться конфликт уже установленных расширений. Об этом следует помнить и перед переходом на свежую версию. Поэтому нужно консультироваться с разработчиками, которые выпустили этот продукт, про использование расширения о совместимости. До версии 3.0 необходимо обновляться из соображений лучшего расширения функционала, но, на сегодняшний день, очень маленькое количество разработчиков расширений сумели провести настройку совместимости собственных продуктов с версией 3.0, кстати если хотите узнать как делать ссылки в контакте, можете почитать по ссылке.
Ежели всё-таки появилось желание обновить до новой версии: К концу 2013-го года запланирован релиз Joomla 3.2. Однако, можно пользоваться 2.5 и не испытывать никакого дискомфорта. Joomla 2.5 - это полноценный релиз долгосрочной поддержки (LTS).
Итак, если пользователь использует в своих целях,  то ему необходимо из соображений безопасности обновить Joomla до последних версий (к примеру, 2.5 либо 3.0). Это является обязательным условием, для обеспечения лучшей сохранности веб-сайта и всего его контента. Новые версии Joomla включают в себя улучшении ключи защиты, по которым будет тяжелее взломать исходники и содержимое сайта.  Постоянно выходят обновлённые версии платформ с новейшим функционалом от Joomla, поэтому их желательно время от времени обновлять.

Комментарии:

Добавить комментарий


Защитный код
Обновить

 
 
 
 
 
 
-